Service Advisory: AWS Dataplane Impact

Incident Report for m116

Resolved

This incident has been resolved.
Posted Nov 19, 2025 - 22:22 UTC

Investigating

We are currently experiencing intermittent disruptions with our AWS dataplane, which may affect backup performance. Our team is actively working with AWS to resolve the issue as quickly as possible.
We’ll continue to monitor the situation and share updates as soon as they are available. Thank you for your patience and understanding.
Posted Nov 19, 2025 - 15:42 UTC
This incident affected: File & Object (Canada Central).